[dbeeea]: / requirements.txt  Maximize  Restore  History

Download this file

269 lines (267 with data), 5.5 kB

  1
  2
  3
  4
  5
  6
  7
  8
  9
 10
 11
 12
 13
 14
 15
 16
 17
 18
 19
 20
 21
 22
 23
 24
 25
 26
 27
 28
 29
 30
 31
 32
 33
 34
 35
 36
 37
 38
 39
 40
 41
 42
 43
 44
 45
 46
 47
 48
 49
 50
 51
 52
 53
 54
 55
 56
 57
 58
 59
 60
 61
 62
 63
 64
 65
 66
 67
 68
 69
 70
 71
 72
 73
 74
 75
 76
 77
 78
 79
 80
 81
 82
 83
 84
 85
 86
 87
 88
 89
 90
 91
 92
 93
 94
 95
 96
 97
 98
 99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
249
250
251
252
253
254
255
256
257
258
259
260
261
262
263
264
265
266
267
268
#
# This file is autogenerated by pip-compile
# To update, run:
#
# pip-compile
#
activitystream==0.3.0
# via -r requirements.in
backports.functools-lru-cache==1.5
# via soupsieve
backports.shutil-get-terminal-size==1.0.0
# via ipython
beaker==1.10.1
# via -r requirements.in
beautifulsoup4==4.8.0
# via
# -r requirements.in
# webtest
bleach==3.3.0
# via pypeline
cchardet==2.1.7
# via -r requirements.in
certifi==2019.6.16
# via requests
cffi==1.12.2
# via cryptography
colander==1.7.0
# via -r requirements.in
crank==0.8.1
# via turbogears2
creoleparser==0.7.5
# via pypeline
cryptography==3.3.2
# via -r requirements.in
datadiff==2.0.0
# via -r requirements.in
decorator==4.4.0
# via
# -r requirements.in
# ipython
# traitlets
docutils==0.15.2
# via pypeline
easywidgets==0.3.6
# via -r requirements.in
emoji==0.5.3
# via -r requirements.in
enum34==1.1.6 ; python_version < "3.4"
# via
# -r requirements.in
# colander
# cryptography
# traitlets
faulthandler==3.1 ; python_version < "3.3"
# via -r requirements.in
feedgenerator==1.9.1
# via -r requirements.in
feedparser==5.2.1
# via -r requirements.in
formencode==2.0.0
# via
# -r requirements.in
# easywidgets
funcsigs==1.0.2
# via
# beaker
# mock
future==0.17.1
# via timermiddleware
genshi==0.7.3
# via creoleparser
gitdb2==2.0.4
# via gitpython
gitpython==2.1.11
# via -r requirements.in
gunicorn==19.10.0
# via -r requirements.in
html5lib==1.0.1
# via
# -r requirements.in
# pypeline
# textile
httplib2==0.19.0
# via oauth2
idna==2.8
# via requests
inflection==0.3.1
# via profanityfilter
ipaddress==1.0.22
# via cryptography
ipython-genutils==0.2.0
# via traitlets
ipython==5.8.0
# via -r requirements.in
iso8601==0.1.12
# via colander
jinja2==2.11.3
# via -r requirements.in
markdown-checklist==0.4.1
# via -r requirements.in
markdown==2.6.11
# via
# -r requirements.in
# markdown-checklist
# pypeline
markupsafe==1.1.1
# via
# -r requirements.in
# easywidgets
# jinja2
# turbogears2
# webhelpers2
ming==0.10.2
# via -r requirements.in
mock==3.0.5
# via -r requirements.in
https://github.com/joestump/python-oauth2/archive/b94f69b1ad195513547924e380d9265133e995fa.zip#egg=oauth2
# via -r requirements.in
oauthlib==3.0.2
# via requests-oauthlib
packaging==20.9
# via bleach
paginate==0.5.6
# via -r requirements.in
paste==3.5.0
# via
# -r requirements.in
# easywidgets
# pastescript
pastedeploy==2.0.1
# via
# -r requirements.in
# pastescript
pastescript==3.1.0
# via -r requirements.in
pathlib2==2.3.4
# via
# ipython
# pickleshare
pexpect==4.7.0
# via ipython
pickleshare==0.7.5
# via ipython
pillow==6.2.2
# via -r requirements.in
profanityfilter==2.0.6
# via -r requirements.in
prompt-toolkit==1.0.16
# via ipython
ptyprocess==0.6.0
# via pexpect
pycparser==2.19
# via cffi
pyflakes==2.1.1
# via -r requirements.in
pygments==2.5.2
# via
# -r requirements.in
# ipython
pymongo==3.10.1
# via
# -r requirements.in
# activitystream
# ming
pyparsing==2.4.7
# via
# httplib2
# packaging
pypeline[creole,markdown,rst,textile]==0.5.2
# via -r requirements.in
pysolr==3.6.0
# via -r requirements.in
python-dateutil==2.8.0
# via
# -r requirements.in
# easywidgets
python-magic==0.4.15
# via -r requirements.in
python-oembed==0.2.4
# via -r requirements.in
pytz==2019.1
# via
# -r requirements.in
# feedgenerator
# ming
qrcode==6.1
# via -r requirements.in
repoze.lru==0.7
# via turbogears2
requests-oauthlib==1.2.0
# via -r requirements.in
requests==2.25.1
# via
# -r requirements.in
# pysolr
# requests-oauthlib
scandir==1.10.0
# via pathlib2
setproctitle==1.1.9
# via -r requirements.in
simplegeneric==0.8.1
# via ipython
six==1.15.0
# via
# -r requirements.in
# bleach
# creoleparser
# cryptography
# easywidgets
# feedgenerator
# formencode
# html5lib
# ming
# mock
# paste
# pastescript
# pathlib2
# prompt-toolkit
# python-dateutil
# qrcode
# textile
# traitlets
# webhelpers2
# webtest
smmap2==2.0.4
# via gitdb2
soupsieve==1.9.3
# via beautifulsoup4
testfixtures==6.10.0
# via -r requirements.in
textile==3.0.4
# via pypeline
timermiddleware==0.5.1
# via -r requirements.in
traitlets==4.3.2
# via ipython
translationstring==1.3
# via colander
turbogears2==2.3.12
# via -r requirements.in
urllib3==1.26.5
# via requests
waitress==1.4.3
# via webtest
wcwidth==0.1.7
# via prompt-toolkit
webencodings==0.5.1
# via
# bleach
# html5lib
webhelpers2==2.0
# via -r requirements.in
webob==1.7.4
# via
# -r requirements.in
# easywidgets
# timermiddleware
# turbogears2
# webtest
webtest==2.0.33
# via -r requirements.in
werkzeug==1.0.1
# via -r requirements.in
wrapt==1.11.2
# via -r requirements.in
# The following packages are considered to be unsafe in a requirements file:
# setuptools