#5014 ancient version of python 2.4.3

unreleased
invalid
nobody
None
SCM
nobody
2014-12-25
2012-09-27
Anonymous
No

Originally created by: zeromus

I am on the new services SF 2.0 and I am trying to get some new hook scripts running to work in a post-cia.vc world. I am unable to run a promising looking python post-commit script because the python on the svn system is too old. It's 2.4.3 and my script is using 2.6 features. Is there any way we can get a newer python on that system? My sources tell me 2.4.3 is about 90 years old, but I dont know anything about python.

Discussion

  • Dave Brondsema

    Dave Brondsema - 2012-09-27

    While I agree with your request 100%, this tracker is for engineering work and you should send this request through our support team so that it can get routed and handled correctly. You can do that at: https://sourceforge.net/p/forge/site-support/new/

     
  • Dave Brondsema

    Dave Brondsema - 2012-09-27
    • status: open --> invalid
    • milestone: limbo --> forge-oct-05
     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2012-09-28

    Originally by: zeromus

    sorry about that